TP-Link TL-WN725N version 2, la bonne surprise …

Et oui, ce fameux dongle pas cher (~5€), prêt à utiliser, pour votre Raspberry ... et bien il vous réserve une petite surprise ...


Il ne sera pas reconnu ! Tadaaaaa ! Ne soyez pas malheureux, j'ai la solution pour vous éviter de faire transpirer Google avec vos recherches de néophyte !!!

 

Dans un premier temps nous aurons besoin de connaitre votre version de Linux :

uname -a

Là votre raspberry va vous retourner un truc dans ce style là :
Linux raspberrypi 3.10.24+ #614 PREEMPT Thu Dec 19 20:38:42 GMT 2013 armv6l GNU/Linux

Dans ce cas la version est 3.10.24, bref chopez la version qui vous correspond et récupérez ci-dessous le fichier qui correspond à votre version:

3.6.11+ #371 up to #520 inclusive    -     8188eu-20130209.tar.gz
3.6.11+ #524, #528, #532             -         8188eu-20130815.tar.gz
3.6.11+ #538, #541, #545, #551, #557 - 8188eu-20130830.tar.gz
3.10.18+ #577       -                                 8188eu-20131105.tar.gz

3.10.18+ #579, #585 -                             8188eu-20131106.tar.gz
3.10.18+ #587       -                                 8188eu-20131110.tar.gz
3.10.18+ #590, #592 -                             8188eu-20131111.tar.gz
3.10.18+ #594, #596 -                             8188eu-20131113.tar.gz
3.10.19+ #600       -                                 8188eu-20131113.tar.gz
3.10.21+ #602, #604 -                             8188eu-20131113.tar.gz
3.10.22+ #606       -                                 8188eu-20131206.tar.gz
3.10.23+ #608       -                                 8188eu-20131209.tar.gz
3.10.24+ #610       -                                 8188eu-20131209.tar.gz
3.10.24+ #614       -                                 8188eu-20131219.tar.gz
3.10.25+ #616, #618 -                             8188eu-20131219.tar.gz
3.10.25+ #622, #624 -                             8188eu-20131219.tar.gz
3.10.26+ #628       -                                 8188eu-20140110.tar.gz
3.10.27+ #630       -                                 8188eu-20140117.tar.gz
3.10.28+ #632, #634 -                             8188eu-20140117.tar.gz
3.10.29+ #636, #638 -                             8188eu-20140117.tar.gz
3.10.30+ #640, #642 -                             8188eu-20140117.tar.gz

3.10.32+ #646, #648 -                             8188eu-20140117.tar.gz
3.10.33+ #654, #656 -                             8188eu-20140117.tar.gz
3.10.33+ #658       -                                 8188eu-20140117.tar.gz
3.10.34+ #660, #661 -                             8188eu-20140117.tar.gz
3.10.36+ #662, #664 -                             8188eu-20140117.tar.gz
3.10.36+ #665, #666 -                             8188eu-20140117.tar.gz
3.10.37+ #667, #669 -                             8188eu-20140117.tar.gz
3.10.38+ #675       -                                 8188eu-20140117.tar.gz
3.12.18+ #673, #677 -                             8188eu-20140425.tar.gz
3.12.18+ #679, #680 -                             8188eu-20140501.tar.gz
3.12.19+ #681, #682 -                             8188eu-20140509.tar.gz
3.12.19+ #684       -                                 8188eu-20140509.tar.gz
3.12.20+ #685, #686 -                             8188eu-20140509.tar.gz
3.12.20+ #687       -                                 8188eu-20140509.tar.gz
3.12.21+ #688, #689 -                             8188eu-20140509.tar.gz
3.12.22+ #690, #691 -                             8188eu-20140616.tar.gz
3.12.23+ #692       -                                 8188eu-20140626.tar.gz
3.12.24+ #693, #694 -                             8188eu-20140705.tar.gz
3.12.25+ #698, #700 -                             8188eu-20140705.tar.gz
3.12.25+ #701       -                                 8188eu-20140705.tar.gz
3.12.26+ #702       -                                 8188eu-20140705.tar.gz

Ensuite vous le téléchargez :
https://dl.dropboxusercontent.com/u/80256631/8188eu-201xyyzz.tar.gz

Et vous le mettez sur votre raspberry.

Une fois que c'est fait executez ces commandes en remplaçant les xyyzz par le bon nom de fichier :

tar -zxvf 8188eu-201xyyzz.tar.gz                                         
sudo install -p -m 644 8188eu.ko /lib/modules/$(uname -r)/kernel/drivers/net/wireless
sudo insmod /lib/modules/$(uname -r)/kernel/drivers/net/wireless/8188eu.ko
sudo depmod -a

Et voilà !!! vous pouvez désormais voir avec un ifconfig votre wlan0 :) si ce n'est pas le cas, hesitez pas à redémarrer.

 

 

Partagez ce contenu

Laisser une réponse

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *